sensori di parcheggio non funzionano

Andare in basso

sensori di parcheggio non funzionano

Messaggio Da flamex10 il Ven 7 Set 2018 - 9:36

Ciao raga,
ho da poco acquistato una 300c a buon prezzo, devo però ripristinare alcune cose che il vecchio proprietario aveva trascurato.
In mezzo a queste ci sono i sensori di parcheggio che non danno segni di vita.
Ho smontato tutta la parte posteriore dell'auto, sia interna che esterna quindi sono in una condizione di tutto a vista.
Non vedo cose particolari ne di cavi interrotti ne di sensori staccati.
Intanto vorrei chiedervi un paio di cose.
In primis vorrei sapere dove suonano? Negli altoparlanti tramite l'autoradio?
Poi...ho letto che alcuni lamentano il messaggio di errore nell'evic e che dall'evic si possono disattivare. Ma cos'è l'evic? éil computer di bordo che si vede nel display del quadro strumenti? E se si come si accede alle varie funzioni?
Qualcuno mi da qualche consiglio?
Grazie
avatar
flamex10
Neo Patentato
Neo Patentato

Maschio Messaggi : 53
Data d'iscrizione : 18.03.13
Età : 46
Località : messina

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da flamex10 il Lun 10 Set 2018 - 10:16

Nessuno mi riesce a dare una mano?
avatar
flamex10
Neo Patentato
Neo Patentato

Maschio Messaggi : 53
Data d'iscrizione : 18.03.13
Età : 46
Località : messina

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da magnum rt il Lun 10 Set 2018 - 17:24

flamex10 ha scritto:Nessuno mi riesce a dare una mano?

Ciao se non ricordo male per entrare nell' EVIC devi accendere il quadro e se li hai tenere premuto contemporaneamente per alcuni secondi il pulsante con la nota musicale e quello con la N, dopo di che se entri nel computer di bordo puoi muoverti nei vari menu con i pulsanti sul lato sinistro del volante.
avatar
magnum rt
Neo Patentato
Neo Patentato

Maschio Messaggi : 61
Data d'iscrizione : 24.06.13
Località : Fuerteventura

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da paul91 il Mer 12 Set 2018 - 9:44

Se hai i sensori di parcheggio anche anteriori, c'è il pulsante apposito sulla plancia per attivarli/disattivarli, vicino a quello delle "quattro frecce". Se non ricordo male, invece, questo tasto non c'è se hai i soli sensori posteriori.

Riguardo la provenienza del rumore, non ne sono sicuro ma non mi sembra proprio provenire dall'autoradio (quando suonano quelli posteriori il rumore mi sembra leggermente più "lontano" rispetto agli anteriori), ma quando suonano i sensori viene interrotto qualsiasi tipo di musica o altro sia in riproduzione tramite le casse.

Per l'accesso all'EVIC magnum ti ha scritto esattamente come fare, riferendosi ovviamente ai pulsanti sul volante; si tratta sostanzialmente di un "menù segreto" con varie funzionalità che però nel tempo abbiamo visto essere un po' diverse tra le varie auto
avatar
paul91
Pilota Ufficiale
Pilota Ufficiale

Maschio Messaggi : 3777
Data d'iscrizione : 22.07.11
Età : 27
Località : Roma - Termoli

https://www.youtube.com/user/giovane1991

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da flamex10 il Mer 12 Set 2018 - 9:58

Ti ringrazio per la risposta.
Ho letto che dal'evic si possono attivare e disattivare, proverò...
La cosa strana è che inserendo la retro non succede nulla, ne nel display in alto nel bagagliaio ne la musica nell'autoradio.
Per casa sapete se la centralina dei sensori è codificata con il telaio o si può scambiare con quella di un'altra auto senza doverla codificare?
avatar
flamex10
Neo Patentato
Neo Patentato

Maschio Messaggi : 53
Data d'iscrizione : 18.03.13
Età : 46
Località : messina

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da paul91 il Mer 12 Set 2018 - 10:43

Ho smanettato parecchie volte nel menù segreto ma non mi pare di averi mai visto la schermata relativa alla disattivazione dei sensori di parcheggio, ma magari è perché sulla mia c'è quel tasto di cui ti ho parlato avendo anche i sensori anteriori. Comunque la musica dell'autoradio si interrompe solo quando c'è il cicalino dei sensori, non si ammutolisce "definitivamente" per tutto il tempo in cui hai la retro Smile

Comunque ancora, mica per caso sulla tua auto ci sono alcune spie accese nel cruscotto, tipo quelle di ESP/BAS e ABS? Te lo chiedo perché un paio di mesi fa sulla mia si è rotto il sensore ABS di una delle ruote e, oltre a queste spie accese, erano andati in tilt anche i sensori di parcheggio perché a quanto pare c'era un certo legame a livello elettronico; sistemato il danno, sono tornati a posto anche i sensori di parcheggio
avatar
paul91
Pilota Ufficiale
Pilota Ufficiale

Maschio Messaggi : 3777
Data d'iscrizione : 22.07.11
Età : 27
Località : Roma - Termoli

https://www.youtube.com/user/giovane1991

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da flamex10 il Mer 12 Set 2018 - 11:01

C'è la spia motore accesa, sinceramente non ho fatto caso se spegnendola con la cancellazione degli errori ripartono i sensori. ma che nesso può avere un problema al motore con i sensori di park?
Un ultima cosa...
quando inserisci la retro, indipendentemente dal cicalino, nel display quello a tetto si accende qualche led?
avatar
flamex10
Neo Patentato
Neo Patentato

Maschio Messaggi : 53
Data d'iscrizione : 18.03.13
Età : 46
Località : messina

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da paul91 il Mer 12 Set 2018 - 11:51

Il nesso apparentemente non c'era nemmeno con il problema che ho avuto io, ma evidentemente gli apparati elettronici che gestiscono le due cose sono in qualche modo collegati ed ho riscontrato quell'anomalia (a dirla tutta non funzionava nemmeno il cruise control in quel periodo, ma mi è stato spiegato che è per un discorso di "protezione").

Comunque si, quando inserisco la retro, anche se non sono vicino a nessun ostacolo, si accendono i due LED più esterni ed appena la retro viene inserita sento un veloce "bip" come ad indicare che i sensori sono in funzione. Ad essere preciso, non sono sicuro di sentire SEMPRE questo bip, ma mi pare di ricordare che sia così
avatar
paul91
Pilota Ufficiale
Pilota Ufficiale

Maschio Messaggi : 3777
Data d'iscrizione : 22.07.11
Età : 27
Località : Roma - Termoli

https://www.youtube.com/user/giovane1991

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da flamex10 il Mer 12 Set 2018 - 11:59

Immaginavo che qualche segnale doveva esserci per l'inserimento dei sensori. Grazie
avatar
flamex10
Neo Patentato
Neo Patentato

Maschio Messaggi : 53
Data d'iscrizione : 18.03.13
Età : 46
Località : messina

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da danieleemilio il Mer 12 Set 2018 - 20:25

Magari non è questo il caso, ma potrebbe essere che qualcuno abbia "smanettato" appunto nel menù segreto magari involontariamente.
C'è una sezione chiamata "chimes" che è quella delle segnalazioni acustiche anche se devo ammettere che non ricordo se comprenda o meno i "beep" dei sensori, domani ho il tagliando e il week-end sono fuori ma appena posso ti faccio una foto dei settaggi che ha la mia così magari controlli se corrispondono oppure no (a me funzionano sia anteriori che posteriori).
Però anche senza cicalino acustico si dovrebbero accendere almeno le luci led dei sensori, quelli anteriori sul cruscotto e quelli posteriori sul cielo (o comunque quelli sul cielo se non hai quelli anteriori) quindi se non si accende nulla il problema non è solo acustico ma proprio dei sensori, vai a capire se della centralina o di altro...

ps. non mi pare che centralina e sensori siano in qualche modo legati al vin quindi dovrebbe essere possibile cannibalizzare qualsiasi componente del sistema.
avatar
danieleemilio
Pilota Ufficiale
Pilota Ufficiale

Maschio Messaggi : 2107
Data d'iscrizione : 30.11.12
Età : 43
Località : Oristano

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da by_xfile™ il Ven 21 Set 2018 - 0:31

Ciao i sensori di parcheggio si attivano e disattivano dal menù normale, devi andare in impostazioni personalizzate l' auto deve essere accesa e in P altrimenti non ti fa entrare li c'è anche il ritardo spegnimento fanali e accensione all' apertura, apertura con telecomando premi una volta solo lato guidatore 2 tutte le portiere e altro ancora ma non ricordo, se da li sono disattivati non si accende nulla.
mentre se sono attivati quando inserisci la R si accendono i due led esterni gialli , nessun beep.
La centralina si trova lato posteriore DX "Passeggero" internamente vicino al fanale verso il frontale dietro la copertura anti rumore.

Ps. se la centralina sensore ha problemi te ne accorgi perché ogni tanto lampeggia  e va via la musica con autoradio originale.
mente il CB non ti dice na mazza.
avatar
by_xfile™
Pilota della Domenica
Pilota della Domenica

Maschio Messaggi : 357
Data d'iscrizione : 09.04.12
Età : 49
Località : Pove del Grappa (VI)

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da flamex10 il Ven 21 Set 2018 - 6:56

Grazie per l'aiuto. Proprio ieri pomeriggio ho fatto una prova semplice... Sono andato a collegare la centralina nella macchina di un amico mio. Appena messa i sensori non funzionavano più. In ogni caso andrò a guardare nel menù per verificare se sono disattivati da li. Non vorrei che essendo stati disattivati lo erano poi anche sulla macchina dell'amico mio. La cosa che xò mi fa pensare che sia guasta è che in diagnosi da come errore "mancata comunicazione park assist"
avatar
flamex10
Neo Patentato
Neo Patentato

Maschio Messaggi : 53
Data d'iscrizione : 18.03.13
Età : 46
Località : messina

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da Mario il Sab 22 Set 2018 - 12:48

by_xfile™️ ha scritto:Ciao i sensori di parcheggio si attivano e disattivano dal menù normale, devi andare in impostazioni personalizzate l' auto deve essere accesa e in P altrimenti non ti fa entrare li c'è anche il ritardo spegnimento fanali e accensione all' apertura, apertura con telecomando premi una volta solo lato guidatore 2 tutte le portiere e altro ancora ma non ricordo, se da li sono disattivati non si accende nulla.
mentre se sono attivati quando inserisci la R si accendono i due led esterni gialli , nessun beep.
La centralina si trova lato posteriore DX "Passeggero" internamente vicino al fanale verso il frontale dietro la copertura anti rumore.

Ps. se la centralina sensore ha problemi te ne accorgi perché ogni tanto lampeggia  e va via la musica con autoradio originale.
mente il CB non ti dice na mazza.

Quindi si deve smontare la copertura di plastica lato dx del bagagliaio?
avatar
Mario
Pilota della Domenica
Pilota della Domenica

Maschio Messaggi : 242
Data d'iscrizione : 06.09.11
Età : 36
Località : Roma

http://mariococcia.acnshop.eu

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da by_xfile™ il Dom 23 Set 2018 - 8:23

si quella laterale.
avatar
by_xfile™
Pilota della Domenica
Pilota della Domenica

Maschio Messaggi : 357
Data d'iscrizione : 09.04.12
Età : 49
Località : Pove del Grappa (VI)

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da Massimiliano Ungaro il Lun 24 Set 2018 - 14:56

visto che sono un pignolo... EVIC sta per "Electronic Vehicle Information Center"... non so se si e' notata l'inflessione USA ('center' invece di 'centre') Cool
a me i sensori di parcheggio han sempre funzionato, dall'acquisto... guido un MY08 versione per il mercato Belga
un salutone!

Vive la Belgique!
avatar
Massimiliano Ungaro

Maschio Messaggi : 7
Data d'iscrizione : 04.09.12
Età : 63
Località : S. Egidio del Monte Albino (SA)

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da flamex10 il Gio 18 Ott 2018 - 18:47

Vi aggiorno sulla situazione:
Ho acquistato su ebay una centralina usata per i sensori.
Arrivata ieri l'ho immediatamente installata e finalmente qualche segno di vita Very Happy Very Happy
Purtroppo rimane un problema, non si sentono i bip ma solo i led segnalano l'avvicinarsi.
Non credo a questo punto che sia ancora la centralina ma dove cerco il problema?
avatar
flamex10
Neo Patentato
Neo Patentato

Maschio Messaggi : 53
Data d'iscrizione : 18.03.13
Età : 46
Località : messina

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da flamex10 il Gio 18 Ott 2018 - 20:53

Rettifico tutto...mi sono andato a leggere il manuale dell'auto e ho scoperto che se non ci si avvicina fino a far accendere i led rossi il cicalino non si fa sentire ed è proprio così.
Ho provato e all'accendersi del led rosso si silenzia l'autoradio e si sente il cicalino suonare, quindi tutto risolto.
avatar
flamex10
Neo Patentato
Neo Patentato

Maschio Messaggi : 53
Data d'iscrizione : 18.03.13
Età : 46
Località : messina

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da Mario il Mer 24 Ott 2018 - 16:15

flamex10 ha scritto:Vi aggiorno sulla situazione:
Ho acquistato su ebay una centralina usata per i sensori.
Arrivata ieri l'ho immediatamente installata e finalmente qualche segno di vita Very Happy Very Happy
Purtroppo rimane un problema, non si sentono i bip ma solo i led segnalano l'avvicinarsi.
Non credo a questo punto che sia ancora la centralina ma dove cerco il problema?

Potresti mettere il codice del ricambio? Grazie
avatar
Mario
Pilota della Domenica
Pilota della Domenica

Maschio Messaggi : 242
Data d'iscrizione : 06.09.11
Età : 36
Località : Roma

http://mariococcia.acnshop.eu

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da flamex10 il Gio 25 Ott 2018 - 7:18

Io l'ho presa usata su ebay. Posso postarti qualche link. Puoi prenderla usata xké non ha bisogno di codifica.
https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fulk%2Fitm%2F173572328000
avatar
flamex10
Neo Patentato
Neo Patentato

Maschio Messaggi : 53
Data d'iscrizione : 18.03.13
Età : 46
Località : messina

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da flamex10 il Gio 25 Ott 2018 - 7:22

Il cod ricambio è 04602421AF
Il numero bosch è 0263004091
avatar
flamex10
Neo Patentato
Neo Patentato

Maschio Messaggi : 53
Data d'iscrizione : 18.03.13
Età : 46
Località : messina

Torna in alto Andare in basso

Re: sensori di parcheggio non funzionano

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum